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The capabilities of ACSIM include:

• Map-based compressor simulation

• Finned-tube heat exchangers modeled using the tube-by-

tube approach with simulation of refrigerant distribution

• TXV or EEV

• REFPROP Ver. 10 refrigerant properties

• Preloaded 16 refrigerants and refrigerant blends: R22, R32, 

R134a, R290 (propane), R152a, R404A, R407C, R410A, 

R444A, R450A, R454B, R507A, R513A, R515B, R600a 

(isobutane) and R1234yf

ACSIM is a simulation model of a single-stage air conditioner consisted of a compressor, finned-tube evaporator and condenser, 

expansion device and connecting tubing. 

The following pages provide basic instructions on how to use 

this program.  They include  software installation, preparation 

of input data, execution of the program, examination of 

simulation results, and general information on the program 

features and capabilities. The content of these instruction 

pages was derived from ACSIM Help installed with the 

program.  

April 21, 2026



DISCLAIMER
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This software package is provided by NIST as a public service. You may use, copy and distribute copies of the software in any 

medium, provided that you keep intact this entire notice. Please explicitly acknowledge the National Institute of Standards and 

Technology as the source of the software in distributed copies.

This software package is expressly provided "AS IS." NIST MAKES NO WARRANTY OF ANY KIND, EXPRESSED, IMPLIED, IN 

FACT OR ARISING BY OPERATION OF LAW, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTY OF 

MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NON-INFRINGEMENT AND DATA ACCURACY. NIST 

NEITHER REPRESENTS NOR WARRANTS THAT THE OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR 

ERROR-FREE, OR THAT ANY DEFECTS WILL BE CORRECTED. NIST DOES NOT WARRANT OR MAKE ANY 

REPRESENTATIONS REGARDING THE USE OF THE SOFTWARE OR THE RESULTS THEREOF, INCLUDING BUT NOT 

LIMITED TO THE CORRECTNESS, ACCURACY, RELIABILITY, OR USEFULNESS OF THE SOFTWARE.

You are solely responsible for determining the appropriateness of using and distributing the software and you assume all risks 

associated with its use, including but not limited to the risks and costs of program errors, compliance with applicable laws, 

damage to or loss of data, programs or equipment, and the unavailability or interruption of operation. This software is not 

intended to be used in any situation where a failure could cause risk of injury or damage to property. The software developed by 

NIST employees is not subject to copyright protection within the United States.

Certain equipment, instruments, software, or materials are identified in order to specify the data/code adequately.  Such 

identification is not intended to imply recommendation or endorsement of any product or service by NIST, nor is it intended to 

imply that the materials or equipment identified are necessarily the best available for the purpose.



HOW  TO  USE THESE  INSTRUCTION PAGES
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These Instruction Pages are set up as a tutorial, and we recommend that you proceed through 

them sequentially.  You will benefit most if you print these pages, install ACSIM, and try to use 

the functionalities presented in this document.  

This tutorial starts with ACSIM installation, execution of a simulation run for a preloaded AC 

system, and with a review of simulation results. Then, the tutorial presents how to input data for 

operating conditions and data required for simulating individual system components. The tutorial 

also explains how to set up and execute batch simulations. 

Note that only basic information needed to use the model is provided in these instruction pages.  

For more detailed information the reader should refer to the list of references.  
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System Requirements
o Personal computer running Microsoft Windows 10 or 11

o Free space on the hard disk for complete installation: 100 MB

o Memory required: at least 64 MB

o Printer: optional and should be Windows compatible

Installation Procedure 
Two files, setup.exe and ACSIM_Setup.msi, are needed to install 

ACSIM. Place them in a folder of your choice, double-click on 

setup.exe, and follow the prompts. 

ACSIM graphical user interface (GUI, ACSIM.exe) and ACSIM 

Help file (ACSIM Help.chm) are installed in the same folder (the 

default location (recommended) or in a folder of your choice). 

The simulator file (AC.exe) is installed in a predetermined folder 

C:>...>Documents>NIST>ACSIM along with ten subfolders 

containing various ‘read’ and ‘write’ files required by ACSIM. The 

installation module does not install files with refrigerant constants. 

These files need to be provided by the user. Refer to the next 

page on Installation of Refrigerant Files.

Note
It is important to note that data files containing system data are 

placed in the folder C: >...>Documents>NIST>ACSIM>sys, and 

files containing heat exchanger data are placed in the folder 

C:>...>Documents> NIST>ACSIM>hx. The screen to the right 

shows folder C:>...> Documents>NIST>ACSIM>sys          with 

preloaded files containing data for several systems. Also, example 

of several heat exchangers and operating conditions are 

preloaded in respective subfolders.



INSTALLATION  OF  REFRIGERANT  FILES

ACSIM uses refrigerant thermophysical properties based on the NIST 

Standard Reference Data 23; NIST Reference Fluid Thermodynamic 

and Transport Properties Database (REFPROP): Version 10.0 

(https://www.nist.gov/srd/refprop), with refrigerant coefficients provided 

in individual files for each fluid. These fluid files must reside in a 

designated folder named ‘fluids’. The arrow shows the location of the 

‘fluids’ folder in ACSIM.

To be able to simulate systems using other refrigerants, the user needs to manually load the ACSIM ‘fluids’ folder with REFPROP-

compatible data files for other fluids of interest. These files can be obtained from a ‘fluids’ folder of any one of the following NIST 

Standard Reference Data (SRD) programs:

 SRD 23, REFPROP, Ver. 10.0  https://www.nist.gov/srd/refprop, Location:  C:>Program Files (x86)>REFPROP>fluids 

 SRD 49, CYCLE_D, Ver. 6.0  https://www.nist.gov/srd/nist-standard-reference-database-49, 

  Location:  C:>Program Files (x86)>NIST>CYCLE_D 6.0>fluids

 SRD 73, REFLEAK, Ver. 6.0  https://www.nist.gov/srd/nist-standard-reference-database-73, 

  Location:  C:>Program Files (x86)>NIST>REFLEAK 6.0>fluids.

The ACSIM installation module does not install fluid files in the ‘fluids’ folder except those for R32 and R125 (component fluids of 

R410A), which allow the user to perform tutorial simulations of an R410A air conditioner presented later in these Instruction Pages. 
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START ACSIM
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ACSIM can be started up by a double-click on the ACSIM icon located on the desktop 

or by a left double-click on file ACSIM.exe. 

An empty ACSIM main screen will appear. 

For a default installation, the path to ACSIM.exe is C: > Program Files (x86) > NIST > ACSIM.

To simulate an AC system, you need to prepare a 

system file that defines the system to be simulated (i.e., 

all system components) and a file with operating 

conditions. This can be done either from ‘scratch’ or by 

loading one of existing system files and modifying it.



PREPARE A SYSTEM FILE FROM ‘SCRATCH’
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Starting with the empty main window shown on the previous page, click on the “New" button on the power bar 

or select “New" on the "File" pull-down menu.

A small window will pop up. Select “System” and left-click on the “OK” button.

A system schematic will pop-up with features allowing data entry for operating 

conditions and all system components (shown on the next page). 

Note: This window also provides an auxiliary path for preparing a data file for a heat 

exchanger. Data for all other system components and operating conditions shall be 

entered using the main window with a system schematic shown on the next page.  



PREPARE A SYSTEM FILE FROM ‘SCRATCH’ (cont.)
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Operating conditions and data for each 

AC component can be entered using a 

pull-down menu associated with each 

entry window.

Here, as an example, you can select 

any of the existing data files with 

discharge line information. If “New” is 

selected, a window will pop-up for data 

entry (page 28).

Pull-down menus for data entry System description, per user’s preference

ACSIM Main Window – Data Input



Then select file AC_example.sys, in which an example AC system 

is specified.

The ACSIM main window will reappear showing file names of the 

selected components of the system.

We will use this system in the tutorial to follow. 10

Starting with the empty main window shown on page 8, select 

"Open" on the "File" pull-down menu or click on the "Open" button 

on the power bar. Navigate to the folder C: >...Documents > NIST 

> ACSIM > sys where files with system data are located.

LOAD AN EXISTING SYSTEM FILE

In this tutorial simulation run we will use an existing system file AC_example.sys.



ACSIM MAIN WINDOW – DATA INPUT
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You can select a different AC component file via placing the cursor on the pull-down arrow and pressing the left mouse button. 

A list of existing files will appear allowing you to make the selection.

Note: If the above window shows some flaws on your PC, try a different setting for the display resolution. 
E.g., small screens (laptops) most often require 1366 x 768 or 1600 x 900 display resolution.



12

Once you loaded an existing system file (AC_example.sys in this case), all system components and operating conditions are 

already specified. Data for system components are contained in separate files. A system file, like AC_example.sys, lists the 

names of these files so the computer could read them.

You can review and edit any current individual component 

file by selecting this file using the "Edit" pull-down menu.

You can also review and edit an individual component file 

via placing the cursor on a given component ("+" symbol 

will appear) and then pressing the right mouse button. The 

options "Edit", "Delete" and "New" will appear.

ACSIM MAIN WINDOW – DATA INPUT (cont.)



REVIEW HEAT EXCHANGER DATA

13

To open the Heat Exchanger Design Data window, select "Indoor HX" or "Outdoor HX" from the "Edit" pull-down menu.          

Alternatively, you can right-click on the ”Indoor hx” or “Outdoor hx” box on the system schematic view and select "Edit" -> "Coil Design".

To close this window, place 

the cursor on the “x” and click 

the left mouse button



RUN A SIMULATION
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Once all files with system component data and operating conditions have been selected, the interface allows you to start a simulation run.

Use the pull-down menu or the “S” key on the power bar to execute ACSIM.

An MS_DOS window will appear showing progression of the simulation. 

A window with simulation results will appear upon completion of the simulation run (shown on the next page).



SIMULATION RESULTS
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Refrigerant parameters are displayed on a 

system schematic for ten key system locations:
   o  Compressor inlet

   o  Compressor outlet

   o  Condenser inlet

   o  Condenser saturation vapor point

   o  Condenser saturation liquid point

   o  Condenser outlet

   o  Expansion device inlet

   o  Evaporator inlet

   o  Evaporator saturation vapor point outlet

   o  Evaporator outlet

Select pressure, temperature, quality, enthalpy 

or entropy.

These parameters are included in the “System 

Results Summary”.

A complete "System Results Summary" can be 

viewed by clicking the "Summary" button.

Upon completion of the simulation run a window pops up with global simulation results shown in the upper part of the window. 

Detailed simulation results for heat exchangers can be accessed using the pull-down menu as shown on page 16.

You can also view the "System Results 

Summary" by closing this window and selecting 

"Simulation" -> "System Results Summary" 

from the pull-down menu shown on the next 

page.



SIMULATION RESULTS (cont.)
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All simulation results can also be read directly from *.txt and *.csv files written to C:>...>Documents>NIST>ACSIM>results. Additionally, 

C:>...>Documents>NIST>ACSIM>results contains a file acsim.txt, with a detailed record of the convergence process the of last simulation run. In 

case the run encountered convergence problems, a text file diagx.res is also written with diagnostic information.



HEAT EXCHANGER SIMULATIONS RESULTS
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Use the “Simulation” pull-down menu, as shown, to access detailed simulation results for heat exchangers.

Global heat exchanger simulation 

results are displayed in the upper 

part of the window.

Detailed refrigerant and air 

parameters associated with each 

tube can be displayed on the 

refrigerant circuitry schematic. 

Make the appropriated selection 

using the pull-down menu.

Note: If the refrigerant circuitry 

shows some flaws on your PC, 

try a different setting for the 

display resolution. E.g., small 

screens (laptops) most often 

require 1366 x 768 or 1600 x 900 

display resolution.



COMPRESSOR DATA
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Compressor representation is based on ANSI/AHRI Standard 540-2020. Files with compressor data are located in the folder 

C:>...>Documents>NIST>ACSIM>cmp. Use the compressor pull-down menu in the ACSIM main window to review compressor data 

stored in a given file. If the selection is made to “_New_” from the compressor pulldown menu, the compressor data window would have 

no data, and new data would have to be entered.



HEAT EXCHANGER REPRESENTATION

19

The refrigerant circuitry schematic shows the inlet and outlet tubes (red and blue colors, respectively) as used by the evaporator. 

The opposite colors and refrigerant flow direction are for the condenser.



PREPARE HEAT EXCHANGER DATA
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Evaporator and condenser models used in ACSIM have been imported from the EVAP-COND package 

(https://www.nist.gov/services-resources/software/evap-cond-version-50). It is strongly recommended to use EVAP-COND to 

specify new heat exchanger data files. After a new heat exchanger design has been tested by EVAP-COND simulations, the 

user should copy the new heat exchanger data file (file with the “.dat” affix) from C:>...>Documents>NIST>EVAP-COND>hx to 

C:>...>Documents>NIST>ACSIM>hx. This way the new heat exchanger file will be available for ACSIM simulations. 

Files containing heat exchanger data have the affix ‘.dat’.

The text files cdset.txt and evset.txt located in this folder are 

used to select refrigerant heat-transfer correlations, the 

number of subsections heat exchanger tubes are to be 

divided into for heat-transfer simulations, and to select the 

option for air flow adjustment. To make this selection, use a 

text editor.

https://www.nist.gov/services-resources/software/evap-cond-version-50
https://www.nist.gov/services-resources/software/evap-cond-version-50
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PREPARE HEAT EXCHANGER DATA (cont.)
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Below are the steps to be taken if you decide to specify a new heat exchanger within ACSIM.

Step 1. Starting with the ACSIM main window, 

             use the "New" icon on the power bar or "File" ->New"->"New" pull-down menu and select the "Coil“ option.

An empty “Coil1” window will open.



PREPARE HEAT EXCHANGER DATA (cont.)
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Step 2. Use the "Edit" -> "Coil Design" pull-down menu to open the HX Design Data window. An empty window will open.

An empty window will open.



PREPARE HEAT EXCHANGER DATA (cont.)
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Step 3. Input all information. 

             Then left-click on the "OK" button to save the data in a file.   

             The save must be made into folder C:\...\Documents\NIST\ACSIM\hx. 

After a right click on the “OK” button,                                                  

a window will appear showing a side view of the coil with 

refrigerant tubes. 

Heat exchanger description, 

per user’s preference

The system of units for data input 

and output can be selected here

Multiple slabs allowed (e.g., V-

shape assemblies)

Flat, wavy, lanced, and louver fins 

are available

Total flow rate for the coil assembly 

(for all slabs, std. air)



PREPARE HEAT EXCHANGER DATA (cont.)

24

The refrigerant circuitry was already specified in the example file you loaded for this tutorial.  If you had not loaded an existing 

file and entered coil design data, as shown in the previous page, a rectangle would appear with circles denoting tubes in the 

coil assembly.  Then you would proceed to specify a refrigerant circuitry.  Follow the steps below.

o Place the pointer on the tube.

o Press the left mouse button.

o Drag the pointer to the next tube.

o Release the left button. (A return bend will appear; a broken line for the far side or a solid line for the near side.)

Step 4. Specify refrigerant circuitry

If you specify the circuitry for the evaporator, start with the inlet tube and proceed downstream. For the condenser, start with the 

outlet tube and proceed upstream. The example below is for the evaporator. Start with tube # 24. 

Option:  You can remove a part of 

the circuit. Position the pointer on the 

tube that starts the circuit branch to 

be deleted (tube #35 in this case) 

and click twice with the left button.   



PREPARE HEAT EXCHANGER DATA (cont.)
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Step 5. Specify inlet air velocity profile (optional)

ACSIM assumes the uniform inlet air velocity across the coil face based on the specified volumetric flow rate. However, the 

user has the option to override it by specifying one-dimensional nonuniform air distribution. This can be done by specifying 

inlet air velocity at selected locations as explained below. 

Before you leave this 

window you must decide 

between two options:

o to use the previously 

specified volumetric flow 

rate and have the 

velocity profile scaled to 

match that value 

(recommended)

or

o to override the previously 

specified volumetric flow 

rate with the volumetric 

flow rate calculated from 

the velocity profile.

If the heat exchanger 

consists of more than one 

slab (3 slabs is the limit), it 

is assumed that each slab 

has the same inlet air 

velocity profile.



HEAT EXCHANGER CORRECTION PARAMETERS
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Correction parameters are used as multipliers to the values of heat transfer coefficient or pressure drop calculated by the program. 

They provide the option of tuning model predictions to laboratory measurements. The default value is 1.0. 

There are a few reasons why the use of correction parameters may be needed.  The most common reason may be the 

inadequacy of the air-side correlation to represent the performance of a particular enhanced fin used in the heat exchanger.  

Also, the heat transfer and pressure drop correlations may have some bias in predicting the refrigerant-side performance for 

different tubes and refrigerant/lubricant mixtures. 



EXPANSION DEVICE DATA
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Files with information on expansion devices are saved in the folder C:>...>Documents>NIST>ACSIM>exp.

Note: Only a TXV or EEV maintaining a constant suction superheat is available.



CONNECTING TUBING DATA
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This window is for entering design data for the suction line, discharge line, and liquid line. The data for these three lines are saved 

in one file located in the folder  C:>...>Documents>NIST>ACSIM>pip.



OPERATING CONDITIONS
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This window is for entering indoor and outdoor air operating conditions. Files with operating conditions are saved in 

the folder C:>...>Documents>NIST>ACSIM>air.

For both the indoor and outdoor air, the required input consists of

o dry-bulb temperature

o pressure

o either wet-bulb temperature, dew-point temperature, or relative humidity.

After you specified dry-bulb temperature, pressure, and one of the three parameters indicating the moisture content, click with 

the right button on the entry box of one of the remaining two parameters, and the program will calculate their values.



SET UP A BATCH SIMULATION
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The batch simulation option allows executing multiple simulation runs for a given AC system at different operating conditions or for 

several AC systems that comprise the same outdoor section (compressor, outdoor coil and fan), expansion device, and connecting 

tubing but use different indoor coils and associated with them indoor fans. 

All components for the base system must be selected first in the ACSIM Main Window. Then move to the 

Batch Simulation window by clicking on the “B" button on the power bar. The Batch Simulation window will 

open (next page).



SET UP A BATCH SIMULATION (cont.)
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Use sub-windows and buttons for specifying operating conditions and indoor sections; other system components 

are those that have been specified in the main ACSIM window. 



BATCH SIMULATION RESULTS
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Upon completion of a batch simulation run, ACSIM writes SI_batch.csv and BT_batch.csv files with summary of simulation results 

(for SI and Inch-pound units, respectively) in the folder C:>...>Documents>NIST>ACSIM>results. The user has to move manually to 

C:>...>Documents>NIST>ACSIM>results to open these files.

These simulation results were extracted from 

SI_batch.csv after applying the Excel function 

Home>Format>AutoFit Column Fit to adjust 

width of the columns.



REFRIGERANT PROPERTIES
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To facilitate fast simulations ACSIM uses refrigerant property look-up tables. They are based on pressure-enthalpy coordinates, can 

include the supercritical region for high-pressure refrigerants, and cover all thermodynamic and transport properties used in 

simulations. The look-up scheme includes eight different property routines, which retrieve the desired state or transport property 

depending on different combinations of available properties identifying the refrigerant’s thermodynamic state. 

The ACSIM installation module installs files with look-up tables for 16 refrigerants and refrigerant blends: R22, R32, R134a, R290 

(propane), R152a, R404A, R407C, R410A, R444A, R450A, R454B, R507A, R513A, R515B, R600a (isobutane) and R1234yf. These 

files are placed in the folder C:>...>Documents>NIST>ACSIM>table. There are separate files for the evaporator and condenser for 

each refrigerant covering respective pressure ranges. E.g., for R32, there is a file for the evaporator pressure range, R32.ev, and for 

the condenser pressure range, R32.cd.

ACSIM uses refrigerant thermophysical properties based on the NIST Standard Reference Data 23; NIST Reference Fluid 

Thermodynamic and Transport Properties Database (REFPROP): Version 10.0 (https://www.nist.gov/srd/refprop). 

It can carry out simulations using refrigerant blends with up to six components. 

Note: the folder C:>...>Documents>NIST>ACSIM>fluids must be preloaded with REFPROP-compatible files for all fluids used 

to generate a given look-up table (for a single-component refrigerant or refrigerant blend). 

https://www.nist.gov/srd/refprop


REFRIGERANT-SIDE CORRELATIONS
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•  Single-phase heat-transfer coefficient, smooth tube: McAdams, described in ASHRAE (2001) 

•  Evaporation heat-transfer coefficient, smooth tube (selectable in file C:>...>Documents>NIST>ACSIM>hx>evset.txt) 

  ⚬  1 - Jung and Didion (1989): up to 80 % quality. For quality range from 80 % to 100 %, linear interpolation between heat  

                transfer coefficient values for 80 % and single-phase saturated vapor. 

  ⚬  2 - Thome (2005) 

•  Evaporation heat-transfer coefficient, rifled tube: The correlation selected for the smooth tube with the 1.9 enhancement  

   multiplier suggested by Schlager et al. (1989). 

•  Condensation heat-transfer coefficient, smooth tube (selectable in file C:>...>Documents>NIST>ACSIM>hx>cdset.txt) 

  ⚬  1 - Travis et al. (1973) 

  ⚬  2 - Shah (1979) 

•  Condensation heat-transfer coefficient, rifled tube: The correlation selected for the smooth tube with a 1.9 enhancement 

    multiplier suggested by Schlager et al. (1989). 

•   Single-phase pressure drop, smooth tube: Blasius (1911) 

•   Two-phase pressure drop, smooth tube: Müller-Steinhagen and Heck (1986) 

•   Return bend pressure drop, single-phase and two-phase, smooth tube: Domanski and Hermes (2008). The length of a return 

    bend depends on the relative locations of the tubes connected by the bend. 

•   Single-phase and two-phase pressure drops for a rifled tube: smooth tube correlations with a correction accounting for a  

    smaller hydraulic diameter 



AIR-SIDE CORRELATIONS
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•  Heat-transfer coefficient for flat fins: Wang et al. (2000) 

•  Heat-transfer coefficient for wavy fins: Wang et al. (1999a) 

•  Heat-transfer coefficient for slit fins: Wang et al. (2001) 

•  Heat-transfer coefficient for louver fins: Wang et al. (1999b) 

•  Fin efficiency: Schmidt method, described in McQuiston et al. (1982) 



DIAGNOSTIC FILES
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Upon completion of a simulation run, the folder C:>...>Documents>NIST>ACSIM>results will contain a text file acsim.txt with a detailed 

record of the convergence process. In case the run encountered convergence problems, a text file diagx.res will also be written with 

diagnostic information.

If convergence problems occur in the heat exchangers, they may be eliminated by increasing the number of sections in a tube specified 

in files C:>...>Documents>NIST>ACSIM>hx>cdset.txt and C:>...>Documents>NIST>ACSIM>hx>evset.txt (accessible by a text editor).



LIMITATIONS OF ACSIM
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o   Expansion devices are limited to thermostatic expansion valves and electric expansion valves maintaining a constant superheat. 

o   Compressors are limited to those for which ANSI/AHRI Standard 540 compressor maps are available. 

o   Heat exchanger limitations: 

• Maximum number of tubes in the heat exchanger: 130 

• Maximum number of tubes in a depth row: 50 

• Maximum number of tube depth rows: 5 

• Maximum number of tube merged to (or split from) one tube: 4 

• Maximum difference between the number of tubes in different depth rows: 1 

• No merging refrigerant points in the evaporator circuitry; no split circuitry points in the condenser 

• Maximum number of tube merged to (or split from) one tube: 4 

• Minimum refrigerant temperature in the evaporator: 0 ºC (no frosting) 

o  ACSIM validation  

      Model validation is documented in Domanski et al.(2023), Section 4.7 and Appendix A4, using laboratory tests of an Environmental     

      Control Unit. The test program included four tests prescribed by the indoor condition of 26.7 °C drybulb and 15.8 °C dewpoint and by

      the outdoor conditions prescribed by 27.8 °C, 35.0 °C, 46.1 °C, and 51.7 °C drybulb temperatures controlled in environmental  

      chambers. Four refrigerants were used: R-134a, R-515B, R-134a/1234yf,1234ze(E) (49.2/33.9/16.9 mass fraction (%)), and R-513A.

      For the above test metrics, the discrepancy between the measured and predicted values for system capacity was in the range from      

      – 5.7 % and 3.8 %. For the coefficient of performance, the discrepancy between the measured and predicted values was in the range 

      from -7.1 % to 6.3 %.
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